mp_gaxe2

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
Phil Lamat
Regulation Coordinator
Posts: 1988
Joined: Wed Mar 06, 2002 9:19 am

mp_gaxe2

Post by Phil Lamat » Mon Sep 09, 2013 7:29 am


User avatar
tar
MARPaholic
MARPaholic
Posts: 1209
Joined: Mon Aug 05, 2002 9:25 am
Location: ohio u.s.a.

Re: mp_gaxe2

Post by tar » Tue Sep 10, 2013 2:44 pm

Desyncs late in the game , around 90,000 frames
don't know if hitting F10 , F11 made a differance or not
his mega-tech game of same name works 'til the end but speed is less than 90%

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: mp_gaxe2

Post by Chad » Tue Sep 10, 2013 8:49 pm

played back throttled with out F10 and desynced sometime before health magic bonus round at frame 84000
-skito

User avatar
DIX
Button Slapper
Button Slapper
Posts: 2
Joined: Sat Aug 16, 2008 7:10 pm

Re: mp_gaxe2

Post by DIX » Sat Mar 10, 2018 12:51 pm

There is no way to playback inputs correctly for this game ? Are all wolfmame versions afflicted ? Such a shame:(

User avatar
Kale
MARP Seer
MARP Seer
Posts: 623
Joined: Fri Mar 08, 2002 5:53 pm

Re: mp_gaxe2

Post by Kale » Wed Mar 14, 2018 12:07 pm

Playback works since version 0.190
http://mametesters.org/view.php?id=4280

I tried and specifically works for Golden Axe 2, not going to submit my poverty score because I totally hate the game :lol:

Post Reply