mrdrillr - any inps playback successfully?

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
roncli
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 514
Joined: Thu Apr 25, 2002 12:49 pm
Location: Houston, TX
Contact:

mrdrillr - any inps playback successfully?

Post by roncli » Mon Jan 23, 2006 11:17 pm

Has anyone been able to get a successful Mr. Driller .inp that'll playback consistantly? It runs at 100% on 0.103, but it always seems to desync at 200m on the short mode, and at 400m on the long mode... both of these are the level where there are only 2 colors for the blocks.
-roncli
[Poor sig. :P --SarcasmCli]

User avatar
mahlemiut
Editor
Posts: 4133
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Tue Jan 24, 2006 2:00 am

WolfMAME is the only emulator that handles the System 12 RTC. If that's what you used, then I'll look into it.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

roncli
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 514
Joined: Thu Apr 25, 2002 12:49 pm
Location: Houston, TX
Contact:

Post by roncli » Fri Jan 27, 2006 8:56 pm

mameip103.exe :) If you need a sample INP/WLF to help, drop me an email.
-roncli
[Poor sig. :P --SarcasmCli]

roncli
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 514
Joined: Thu Apr 25, 2002 12:49 pm
Location: Houston, TX
Contact:

Post by roncli » Mon Feb 20, 2006 6:46 am

http://marp.retrogames.com/inp/9/c/6/rc ... olf104.zip

Looks like it's fixed!! :)

<3 Mr. Driller
-roncli
[Poor sig. :P --SarcasmCli]

Abbe
MARP Knight
MARP Knight
Posts: 203
Joined: Wed Mar 06, 2002 12:32 pm
Location: Sweden
Contact:

Post by Abbe » Mon Feb 20, 2006 9:03 am

roncli wrote:
Looks like it's fixed!! :)

<3 Mr. Driller
Well, when I try to playback, it desyncs at 345m then continues until final death at 388m. Did you use any non-default options when recording?
-Abbe

User avatar
NotMan
MARP Knight
MARP Knight
Posts: 280
Joined: Fri Feb 14, 2003 12:00 pm

Post by NotMan » Mon Feb 20, 2006 6:44 pm

Ron's MrDriller replay works for me! Final score is 867515! No pb problems unless if you put your W104 in subdirectory instead of root directory.

NotMan

User avatar
mahlemiut
Editor
Posts: 4133
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Mon Feb 20, 2006 8:13 pm

Works for me too.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Mon Feb 20, 2006 11:48 pm

not to say there aren't ppoblems with this one but i CAN play it back too, first time, nice interlace option!
-skito

Abbe
MARP Knight
MARP Knight
Posts: 203
Joined: Wed Mar 06, 2002 12:32 pm
Location: Sweden
Contact:

Post by Abbe » Tue Feb 21, 2006 5:22 am

NotMan wrote:Ron's MrDriller replay works for me! Final score is 867515! No pb problems unless if you put your W104 in subdirectory instead of root directory.
Is this something new? I know Phil talked about "isolating" the different versions and how that made playback possible in some odd cases, but this doesn't sound like the same thing. (And I had a feeling that was found to be because of something else. Have to check that...)

Does "root directory" means that that the executable must be in the root of the disc or just that the mame directory containing the executable must be there?

Just as playback became easier with wolfmame (rule out nvram, sound, core and bios options) it seems to be getting harder again. Maybe we need a thread for playback tips. :-)
-Abbe

roncli
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 514
Joined: Thu Apr 25, 2002 12:49 pm
Location: Houston, TX
Contact:

Post by roncli » Tue Feb 21, 2006 5:33 pm

I haven't had any problems with different versions of MAME having to be in different directories, but then again I don't play 99% of the games either. (Anymore at least :P)

System 12 is a slow driver... I could record it without toggling the interlace feature (found in the F2 service menu), but the speed varies enough that it is smoother for me the other way, and timing is everything in this game. The menu screens are still ~70% for me even with this option, and that's on a 3 GHz machine.

Better than San Francisco Rush though, where I get 6 frames a second or less. :D
-roncli
[Poor sig. :P --SarcasmCli]

User avatar
mahlemiut
Editor
Posts: 4133
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Tue Feb 21, 2006 5:49 pm

I get mostly 85-95% on my AthlonXP 3000+ (Intel CPUs are faster for PSX-based games) - used to be a bit faster, presumably until they properly emulated the sound hardware.

I just wish Capcom had put an interlace option on Rival Schools, might make it more playable as it is one of the few fun 3D fighters out there.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

Post Reply