Lag problems - hard problems for me

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
GHEMANT
MARP Seer
MARP Seer
Posts: 643
Joined: Sun Jul 28, 2002 7:11 am
Location: Italy

Lag problems - hard problems for me

Post by GHEMANT » Thu Jul 24, 2008 2:53 am

After 10 years with a old CRT monitor, recently I have acquired a monitor LCD 16/9 22": http://www.eizo.com/products/lcd/s2231w/spec.asp

but I have a several problems.... now in mame there is a lag (delay of input). PC are the same, with the same stick and components. This lag is fearsome, and I can't play again on mame now. This problems is trigger from my new Monitor (100% scure), but I don't understand because this happens.

I use mameplus / wolfmame 0.126 or wolfmame 0.106 and namco arcade stick (the same problem if you use keyboard).

These are monitor specifications:

Panel Panel Size and Type : 56 cm (22") TFT color LCD panel
Viewing Angles (H, V) : 178°, 178° (at contrast ratio of 10:1)
Brightness / Contrast 250 cd/m2 / 1500:1
On/Off Response Time : 16 ms (typical)
Midtone Response Time : 1 8 ms
Native Resolution : 1680 × 1050
Active Display Size : (H × V) 473.8 × 296.1 mm
Viewable Image Size Diagonal : 558 mm
Pixel Pitch 0.282 × 0.282 mm
Gamut Coverage Adobe RGB: 92%, NTSC: 92%
Display Colors 16.77 million from a palette of 1.06 billion
Dot Clock Analog: 150 MHz, Digital: 120 MHz
Scanning Frequency Analog : 24 – 82 kHz, 49 – 86 Hz
Scanning Frequency (H, V) Digital : 31 – 65 kHz, 59 – 61 Hz (VGA Text: 69 – 71 Hz)

help me please!

User avatar
Kaiser
Button Masher
Button Masher
Posts: 53
Joined: Thu Jan 25, 2007 12:17 pm
Location: Lodz, Poland

Re: Lag problems - hard problems for me

Post by Kaiser » Thu Jul 24, 2008 5:23 am

Dude, you should switch your refresh rate to monitor's highest, because too low refresh rate for monitor may cause lags
Image

User avatar
destructor
MARPaholic
MARPaholic
Posts: 1970
Joined: Fri Sep 20, 2002 9:38 am
Location: Poland

Re: Lag problems - hard problems for me

Post by destructor » Thu Jul 24, 2008 6:52 am

If Kaiser's solution will not work then:
What is your graphics card? Do you use digital or analog connection with graphics card?

User avatar
GHEMANT
MARP Seer
MARP Seer
Posts: 643
Joined: Sun Jul 28, 2002 7:11 am
Location: Italy

Re: Lag problems - hard problems for me

Post by GHEMANT » Thu Jul 24, 2008 9:37 am

my graphic card is ATI radeon sapphire 3850 512MB. With old monitor I not have lag. I use DVI Cable, but also with D-sub 15 pin I have the same results.

I not have option for refresh on my monitor.

question: with all LCD 16/9 there are these problems?

maybe this lag is correlate with MS? this monitor have 8ms.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: Lag problems - hard problems for me

Post by Chad » Thu Jul 24, 2008 12:23 pm

cheap lcd's only go to 60hz, but i have 60hz old lcd and don't have lag issues. I'm not sure what could be causing this unless there is hardware in the monitor that is decoding the signal very cheaply and delaying it. The ms listed could be 18ms vs. 8ms, but this kind of time is a hundreth of human reaction time, so i don't think it would make a difference.
-skito

User avatar
destructor
MARPaholic
MARPaholic
Posts: 1970
Joined: Fri Sep 20, 2002 9:38 am
Location: Poland

Re: Lag problems - hard problems for me

Post by destructor » Thu Jul 24, 2008 4:06 pm

I have 16:9 LCD monitor, refresh = 60MHz, 2ms, no problems with lags.
http://www.lge.com/products/model/detail/w2252tq.jhtml

Maybe try this LCDs on other PC.

Change MAME's refresh rate to 60MHz.

User avatar
GHEMANT
MARP Seer
MARP Seer
Posts: 643
Joined: Sun Jul 28, 2002 7:11 am
Location: Italy

Re: Lag problems - hard problems for me

Post by GHEMANT » Thu Jul 24, 2008 5:47 pm

ok, I have read many test and articles on the web. Lag delay input is a problem af all LCD monitors, or at least for 98% of LCD monitors. Is impossible adjust this defect. I must sell my new Eizo monitor :cry: and buy a new LCD with zero lag for games. This is a difficult and out of left field problem. :?

Thanks for all!!

User avatar
destructor
MARPaholic
MARPaholic
Posts: 1970
Joined: Fri Sep 20, 2002 9:38 am
Location: Poland

Re: Lag problems - hard problems for me

Post by destructor » Fri Jul 25, 2008 2:51 pm

You can compare some monitors here:
http://www.digitalversus.com/duels.php? ... a2=35&ph=1

And maybe test your monitor on other PC? It's impoosible that lags are big.

User avatar
GHEMANT
MARP Seer
MARP Seer
Posts: 643
Joined: Sun Jul 28, 2002 7:11 am
Location: Italy

Re: Lag problems - hard problems for me

Post by GHEMANT » Fri Jul 25, 2008 3:18 pm

I have tried with total different other PC of my friend (I have P4 2.8Ghz, ATI radeon AGP 512MB, my friend have athlon core 2 2.7GHz) results are the same.

Lag is not the same for all games, with a few games I not have problems (I not perceive lag) but with other.... are not playable....

for exemple street fighter 2 ce, golden axe, battle garegga have a terrible lag.....

I repeat, with CRT monitor and the same PC with the same driver and all, I not have lag.

This thing is truly incredible......



But which LCD monitor have other great players on marp?

Please, if I can read other LCD models witrh 100% no lag, I can research in my city a different monitor to buy.

User avatar
destructor
MARPaholic
MARPaholic
Posts: 1970
Joined: Fri Sep 20, 2002 9:38 am
Location: Poland

Re: Lag problems - hard problems for me

Post by destructor » Fri Jul 25, 2008 5:20 pm

I checked your games on my LG monitor and no lags.
I think you should read tests before buying new monitor. Monitor with 2ms will be good choice.

User avatar
GHEMANT
MARP Seer
MARP Seer
Posts: 643
Joined: Sun Jul 28, 2002 7:11 am
Location: Italy

Re: Lag problems - hard problems for me

Post by GHEMANT » Mon Jul 28, 2008 4:30 pm

destructor wrote:I have 16:9 LCD monitor, refresh = 60MHz, 2ms, no problems with lags.
http://www.lge.com/products/model/detail/w2252tq.jhtml

Maybe try this LCDs on other PC.

Change MAME's refresh rate to 60MHz.
Are you sure that your monitor no have lag?

in this test I read average 7ms lag:

http://www.digitalversus.com/duels.php? ... a2=35&ph=1

maybe in some games you can't see lag but in other I think is possible see lag.

User avatar
destructor
MARPaholic
MARPaholic
Posts: 1970
Joined: Fri Sep 20, 2002 9:38 am
Location: Poland

Re: Lag problems - hard problems for me

Post by destructor » Tue Jul 29, 2008 2:52 pm

I play and play, use my eyes to search the lags and nothing. Maybe something wrong is with my eyes.
Kaiser monitor's is 8 or 16ms and he don't see lags too. I notice that he play on shmups only!

Post Reply