Novice@Team2ch.jp - pipedrmj-b - 3,662,470

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
Barthax
MARP Seer
MARP Seer
Posts: 691
Joined: Fri Sep 27, 2002 1:13 pm
Contact:

Novice@Team2ch.jp - pipedrmj-b - 3,662,470

Post by Barthax » Thu Nov 13, 2014 1:23 pm

http://replay.marpirc.net/inp/7/1/3/7nt ... mame60.zip
http://replay.marpirc.net/r/pipedrmj-b
Doesn't play back fully. I can get it to 2380270.
[Can't play this back, Hisa. Please rerecord? thanks -skito.]

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: Novice@Team2ch.jp - pipedrmj-b - 3,662,470

Post by Chad » Thu Nov 27, 2014 11:08 pm

I was first, I still get that score 2380270, need third to change score. Or verify that there is an inp cutoff problem.
-skito

User avatar
PeterPunk
Button Slapper
Button Slapper
Posts: 12
Joined: Tue Jul 10, 2007 11:01 am

Re: Novice@Team2ch.jp - pipedrmj-b - 3,662,470

Post by PeterPunk » Mon Dec 01, 2014 7:17 am

Very strange one. I only get the 2380270 by activating the throttle. Without it, I lose the synchro before, on different points.

Regards.
Image

User avatar
Barthax
MARP Seer
MARP Seer
Posts: 691
Joined: Fri Sep 27, 2002 1:13 pm
Contact:

Re: Novice@Team2ch.jp - pipedrmj-b - 3,662,470

Post by Barthax » Mon Dec 01, 2014 10:06 am

Score changed to 2,380,270 & confirmed.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: Novice@Team2ch.jp - pipedrmj-b - 3,662,470

Post by Chad » Tue Dec 23, 2014 3:03 pm

thanks Peter, that symptom of only being able to playback with throttle on can happen with older mames.
-skito

Post Reply