Rainbow Islands (Extra)

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Rainbow Islands (Extra)

Post by mahlemiut » Tue Apr 09, 2002 4:48 am

http://marp.retrogames.com/inp/ddr_rain ... mame59.zip

Plays back for me to around 9.7M (6th island I think) with or without sound, using MAME 0.59 (Win32 console or Linux with ASM 68K). Anyone else have better luck?
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
tmorrow
Button Masher
Button Masher
Posts: 84
Joined: Thu Mar 07, 2002 8:00 am
Location: Melbourne, Australia
Contact:

Post by tmorrow » Tue Apr 09, 2002 8:15 am

:(
No luck here. Using standard issue (Win 32 bit console) MAME 0.59 under Win2000 I get perfect playback to 8.3 Million Stage 20 at the Spider Boss after which it desynch's. Damn I wish the recording function in MAME was more reliable, it's a crying shame to see a great inp like this one cut down in its prime.

User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Tue Apr 16, 2002 5:18 am

http://marp.retrogames.com/inp/ddr_rain ... mame59.zip

Latest one doesn't work either. Stops at the round 20 boss, although it really lost sync a long time before that (failing to setup 10s and 100s digits constantly when it was clearly attempted).
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
gameboy9
MARP Seer
MARP Seer
Posts: 683
Joined: Wed Feb 06, 2002 3:31 pm
Location: Pennsylvania, USA
Contact:

Post by gameboy9 » Tue Apr 16, 2002 10:30 am

I haven't heard of an attempt in DOS MAME - anybody try that version?
Gameboy9 - Founder and coordinator of MARP Time Trials and Olympiad
Founder - Home Action Replay Page - http://www.homeactionreplay.org
http://gameboy9.marpirc.net

User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Tue Apr 16, 2002 10:24 pm

Could be, as that's what essekappa normally uses. It's just that that hasn't been a problem before.

Oh well, I guess that's how Joey got it to playback then. Right, Joey?
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
sikraiken
MARP Seer
MARP Seer
Posts: 717
Joined: Wed Feb 06, 2002 3:28 pm

Post by sikraiken » Tue Apr 16, 2002 11:18 pm

Yea. I hate DOS MAME though. I cannot play any games with sound on with DOS MAME because it makes the game go in ranges of 90%-135% on frameskip 0. Maybe because my sound card? My processor? I don't know...

User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Tue Apr 16, 2002 11:58 pm

Sound card drivers most likely, I have had the same problem since 'upgrading' my sound drivers.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Fri Apr 19, 2002 2:26 am

played the 86 mill recording back with out fault using sound dosmame and mame.cfg looking like this not that it matters since i played it back on the first attempt but previous ddr recordings needed special opls.

ym2203opl = yes
ym3812opl = no
oplfm = no

Anyone tried vdmsound? I hear it will do sb16 emulation fairly well so maybe it'll make dos mame work in xp? heh pigs maybe can fly, i'm going to try it this weekend not before backing up...
Last edited by Chad on Wed Apr 24, 2002 4:46 pm, edited 1 time in total.
-skito

kranser
MARP Knight
MARP Knight
Posts: 333
Joined: Wed Mar 13, 2002 11:23 am
Location: London, UK

DMAME.EXE

Post by kranser » Wed Apr 24, 2002 12:23 pm

Using DMAME.EXE (with sound) works fine for me too. The recording plays back in full.

Kranser.

User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Wed Apr 24, 2002 9:45 pm

Chad wrote:Anyone tried vdmsound? I hear it will do sb16 emulation fairly well so maybe it'll make dos mame work in xp? heh pigs maybe can fly, i'm going to try it this weekend not before backing up...
It should, but remember that you can't use VESA modes with DOS apps either under WinNT/2k/XP. I don't know about ModeX modes either (in earlier versions, before 8-bit modes were removed)
- Barry Rodewald
MARP Assistant Web Maintainer
Image

Post Reply