Raiden (Korea)

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Raiden (Korea)

Post by mahlemiut » Fri Jun 21, 2002 4:22 pm

http://marp.retrogames.com/inp/7nt_raid ... mame60.zip

No luck for me with this one, using the Win32 CLI version. Anyone else managed to play this back yet?
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Fri Jun 21, 2002 5:25 pm

i think the quote is "poor replay" wait for the credit to register and it'll playback fine. takes maybe a minute to get the credit to register, maybe this is because he plays as player two. playsback ok for me with regular old windows mamew60.
-skito

User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Fri Jun 21, 2002 10:32 pm

No, it starts ok, but loses sync around stage 3.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Sat Jun 22, 2002 2:01 am

hmm, it's a platform thing, i can't get it to playback in windows XP but with 98se official mame plays it back fine...
-skito

User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Sat Jun 22, 2002 4:36 am

Now that's just plain silly. (I'm using WinME, btw)
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
sikraiken
MARP Seer
MARP Seer
Posts: 717
Joined: Wed Feb 06, 2002 3:28 pm

Post by sikraiken » Sat Jun 22, 2002 10:05 am

Hehe. :) Oh, nice picture Chad! :) 8O :wink:

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Mon Jun 24, 2002 7:59 pm

thanks! just call me pony tails... anyways i played this back again in win98 just after i couldn't play it back in winXP. at any rate, only one person playing back this game is NOT enough for it to be allowed at marp. If two people can't get it to play back in win98 with sound, (and as long as no other one person besides me can get it to playback) then this recording by unwritten law should probably be removed.
-skito

User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Mon Jun 24, 2002 10:19 pm

Well, I tried it with XMAME, and it played back to 1.9M, so I certainly would say that Raiden is port specific. I can't try the DOS version as I cannot run DOS MAME any more with sound enabled (stupid crappy sound drivers).
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
sikraiken
MARP Seer
MARP Seer
Posts: 717
Joined: Wed Feb 06, 2002 3:28 pm

Post by sikraiken » Mon Jun 24, 2002 10:59 pm

Plays back perfectly (first time! :wink:) on MAMEw .60, with sound, hardware stretch ON, F10 and Frameskip 11. Booyah.

I'm using Windows 98 SE, btw. :)

User avatar
mahlemiut
Editor
Posts: 4122
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Tue Jun 25, 2002 3:48 am

JoeyL21988 wrote:Plays back perfectly (first time! :wink:) on MAMEw .60, with sound, hardware stretch ON, F10 and Frameskip 11. Booyah.

I'm using Windows 98 SE, btw. :)
:?

Only difference for me is that I used -noafs (frameskip defaults to 0 of course). That, and I have WinME.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

Post Reply