Mame 0.155 no sound option

General discussion on MAME, MARP, or whatever else that doesn't belong in any of the other forums

Moderators: mahlemiut, seymour, QRS

Post Reply
User avatar
Krj
Button Masher
Button Masher
Posts: 57
Joined: Thu Aug 01, 2013 2:51 pm

Mame 0.155 no sound option

Post by Krj » Sun Nov 16, 2014 2:25 pm

Hi everybody.
In the new version of mame, the option -nosound does not work.
Is there an equivalent one?

Regards

User avatar
mahlemiut
Editor
Posts: 4121
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Re: Mame 0.155 no sound option

Post by mahlemiut » Sun Nov 16, 2014 5:33 pm

-sound none

(mutes output only, no speed gain)
- Barry Rodewald
MARP Assistant Web Maintainer
Image

User avatar
Krj
Button Masher
Button Masher
Posts: 57
Joined: Thu Aug 01, 2013 2:51 pm

Re: Mame 0.155 no sound option

Post by Krj » Sun Nov 16, 2014 5:35 pm

thanks =D>

User avatar
giro-X
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 505
Joined: Sun Dec 12, 2010 10:00 am
Location: Italy

Re: Mame 0.155 no sound option

Post by giro-X » Mon Nov 17, 2014 4:53 pm

Is this a change or -sound none has always been possible?
If there's any change in other commands, how do I spot them when they happen? :)

User avatar
mahlemiut
Editor
Posts: 4121
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Re: Mame 0.155 no sound option

Post by mahlemiut » Mon Nov 17, 2014 5:40 pm

It's a change, it used to be just -sound or -nosound to enable/disable sound output.
Now it's -sound none/auto/dsound/sdl (dsound is win32 only, sdl is, obviously, SDL only).\
-showusage will list current commandline switches.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

Post Reply