mslug

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

mslug

Post by Chad » Sun Jan 25, 2004 8:49 pm

thanks for recording with nosound but this still doesn't playback for me with no sound, any one else care to try?

http://marp.retrogames.com/index.cgi?mo ... lines=9999
http://marp.retrogames.com/inp/c/8/1/bl ... wolf78.zip
-skito

User avatar
Weehawk
MARPaholic
MARPaholic
Posts: 2538
Joined: Wed Jun 25, 2003 7:43 am
Location: Devil's Canyon
Contact:

Re: mslug

Post by Weehawk » Sun Jan 25, 2004 9:28 pm

Chad wrote:thanks for recording with nosound but this still doesn't playback for me with no sound, any one else care to try?

http://marp.retrogames.com/index.cgi?mo ... lines=9999
http://marp.retrogames.com/inp/c/8/1/bl ... wolf78.zip
Desynched in first level.

Played to 27,100 IIRC.
John Cunningham (JTC)
Image

zlk
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 489
Joined: Sat Dec 07, 2002 11:41 pm

Post by zlk » Sun Jan 25, 2004 9:34 pm

Desyncs on the 1st level for me as well.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Sun Jan 25, 2004 9:49 pm

looks like the unhappy playbackers have it, sorry, but if 3 people can't playback your recording we zero it until two people other than yourself (the recorder) can play it back ok and give options on this thread on how to.

Does anyone have experience on making mslug recordings other than using nosound to get the inps to playback ok, to tell BlindChild?
-skito

User avatar
Blindchild
Button Slapper
Button Slapper
Posts: 3
Joined: Mon Jan 26, 2004 5:38 am

Post by Blindchild » Mon Jan 26, 2004 5:42 am

sigh :(
Now I know, there's a curse on my mame! :lol:


I think I have to try a different version of mame... maybe a "normal" win version instead a mame32 one?
Rainbow Blues.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Mon Jan 26, 2004 11:20 am

mame32 and mame should be pretty much the same if you use a late enough version. There have been some strange mame playbackability bugs floating around sometimes dependent on which machine/cpu/OS you are using, what operating system are you using?

I've tried the above mslug recording on win98 and XP, which sometimes there is a different in playing back they both failed at the same spot, right at the first tank.

how far do you get when you play it back? and you are removing the nvram before recording right?
-skito

User avatar
Blindchild
Button Slapper
Button Slapper
Posts: 3
Joined: Mon Jan 26, 2004 5:38 am

Post by Blindchild » Mon Jan 26, 2004 11:37 am

Chad wrote:mame32 and mame should be pretty much the same if you use a late enough version. There have been some strange mame playbackability bugs floating around sometimes dependent on which machine/cpu/OS you are using, what operating system are you using?

I've tried the above mslug recording on win98 and XP, which sometimes there is a different in playing back they both failed at the same spot, right at the first tank.

how far do you get when you play it back? and you are removing the nvram before recording right?
I use win98 on an Athlon 600 with 384Mb Ram

I have tested only the first ten minutes of the inp (the first level and a bit of the second) and it works fine for me (I have playbacked it also with a mp3 and 3 downloads in background!) (and I have take screenshots too)

In the end,
I'll try a different mame again (so i can increase the score one more time :) )

Ps.
I have deleted the nvram too

Pps.
Aah, Engrish. :D
Rainbow Blues.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Mon Jan 26, 2004 12:39 pm

hmm i noticed the top scorers are all using mame61, i wonder if this game suffers from some late emulation "fixes" that break playbackability.

try this version

http://mahlemiut.marpirc.net/alphamame-061-3.zip

and use Other MAME 61 when uploading the type. It's alpha/tgmame61 by barry.

It doesn't have a 32 version unfortunatley, but it might be worth it to learn the command line interface (CLI) if you plan on uploading a lot.
-skito

User avatar
Blindchild
Button Slapper
Button Slapper
Posts: 3
Joined: Mon Jan 26, 2004 5:38 am

Post by Blindchild » Mon Jan 26, 2004 7:52 pm

Chad wrote:
http://mahlemiut.marpirc.net/alphamame-061-3.zip

and use Other MAME 61 when uploading the type. It's alpha/tgmame61 by barry.

the link don't work :(
Rainbow Blues.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Mon Jan 26, 2004 8:24 pm

oh darn if marpirc is down that means the wolfmame and alphamame versions are undownloadable... bummer. are you ok with email attachments? I'll email it to you if you want, just PM me with your email ad (don't post it here unless you want spam :)

or i'll just use your email link duh.. just let me know if attachments are ok.
-skito

zlk
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 489
Joined: Sat Dec 07, 2002 11:41 pm

Post by zlk » Tue Jan 27, 2004 5:51 pm

Hello Blindchild,

Do you use any programs like 'windows blinds' to make your desktop look nice? This could cause playback problems. I have had some unfortuante experiences with this. :D

Many of your replays do not work for me. Hopefully we can figure out what the problem is.

User avatar
mahlemiut
Editor
Posts: 4138
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Post by mahlemiut » Wed Jan 28, 2004 3:02 am

Chad wrote:oh darn if marpirc is down that means the wolfmame and alphamame versions are undownloadable... bummer.
I've uploaded the latest version here temporarily - http://galemu.emuunlim.com/misc/wolfmameplus-078.zip
- Barry Rodewald
MARP Assistant Web Maintainer
Image

Post Reply