Rampage

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Rampage

Post by Chad » Thu Apr 12, 2007 1:15 am

I've tried two xp systems amd and intel and this doesn't get passed chicago @ 44775.

http://marp.retrogames.com/inp/c/6/2/dt ... wolf80.zip
http://marp.retrogames.com/r/rampage

what did notman use to confirm it?
-skito

User avatar
destructor
MARPaholic
MARPaholic
Posts: 1970
Joined: Fri Sep 20, 2002 9:38 am
Location: Poland

Post by destructor » Thu Apr 12, 2007 3:09 am


User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Thu Apr 12, 2007 10:05 am

oh yeah, it's THAT recording. darn, no 98 at my house anymore.
-skito

User avatar
NotMan
MARP Knight
MARP Knight
Posts: 280
Joined: Fri Feb 14, 2003 12:00 pm

Post by NotMan » Thu Apr 12, 2007 12:32 pm

It works on my XP. You need to turn the sound off to get the replay working.


NotMan

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Thu Apr 12, 2007 12:58 pm

did try no sound and still got the same score, hmm, i think i tried nosound only on one of the xps... yeah -nosound same sucky score, now i'm mad my xp doesn't work. a lot of problems with wolf79 games require -nom68k_c_core but this or -m68k_c_core also did not help! ugh.
-skito

User avatar
destructor
MARPaholic
MARPaholic
Posts: 1970
Joined: Fri Sep 20, 2002 9:38 am
Location: Poland

Post by destructor » Thu Apr 12, 2007 3:15 pm

Rampage is game with playback problem on different OS, different PCs ...

User avatar
NotMan
MARP Knight
MARP Knight
Posts: 280
Joined: Fri Feb 14, 2003 12:00 pm

Post by NotMan » Thu Apr 12, 2007 4:01 pm

Well... did you check to make sure that you disable NVRAM directory. DES's replay was recorded on ASM 68k core. I'm not sure what the cmd line are, but it does works under GUI.

Rampage is part of Bally MCR and it does suffer from M63 bugs. Demolition Derby is one the worst and it does have serious pb problems after M63 - M92 or maybe after M114??? I haven't even tested after M92 :/

NotMan

User avatar
Weehawk
MARPaholic
MARPaholic
Posts: 2546
Joined: Wed Jun 25, 2003 7:43 am
Location: Devil's Canyon
Contact:

Post by Weehawk » Thu Apr 12, 2007 7:45 pm

John Cunningham (JTC)
Image

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Thu Apr 12, 2007 10:53 pm

Chad wrote:just verified i get most of the same results when i play these back in win98, they still work fine with xp for me, so it is a xp/98 thing, but my 98 is weehawks xp.
oh yeah it's the set A set B issue, and weehawks xp is in the same set as notmans xp which is I am not a member. damn i'll have to resurrect my 98 to attempt to play this back again, maybe des will record again to make a higher record with a later wolfmame.
-skito

User avatar
destructor
MARPaholic
MARPaholic
Posts: 1970
Joined: Fri Sep 20, 2002 9:38 am
Location: Poland

Post by destructor » Fri Apr 13, 2007 5:13 am

Chad wrote:maybe des will record again to make a higher record with a later wolfmame.
Maybe during some tournament ;) My goal in T8 was 400k.

Post Reply