Oldie - *astrob1 - 18,890

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
Barthax
MARP Seer
MARP Seer
Posts: 691
Joined: Fri Sep 27, 2002 1:13 pm
Contact:

Oldie - *astrob1 - 18,890

Post by Barthax » Mon Dec 01, 2014 6:54 am

http://replay.marpirc.net/inp/9/d/8/old ... _m33b5.zip
http://replay.marpirc.net/r/*astrob1
Inserts a credit but as the game begins receives the message that the player is out of ships and it's game over.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: Oldie - *astrob1 - 18,890

Post by Chad » Thu Dec 25, 2014 10:32 pm

got dosbox working using this batch script, it cds to the mame folder runs cwsdpmi (which is required at least for my version) and then tries to playback the inp, note the inpfile does NOT have an .inp extension it doesn't work if you put .inp at the end even though the file is called inp\inpfile.inp

DOSBox.exe -c "mount D 'D:\'" -c "D:" -c "cd mame" -c "D:\bin\cwsdpmi.exe" -c "m33b5.exe astrob1 -640x480 -playback inpfile"

I can confirm this inp file does not work (enters credit and some how kills of all ships quickly), need one more to zero or two more playback sucesses to reinstate/confirm. This could either be a recording with sound issue (which was a problem in this game I think) or a wrong version, I tried m33b3, m33b5, and mame34 but the same thing happens in all cases.
-skito

User avatar
mahlemiut
Editor
Posts: 4160
Joined: Mon Feb 04, 2002 10:05 pm
Location: New Zealand
Contact:

Re: Oldie - *astrob1 - 18,890

Post by mahlemiut » Thu Dec 25, 2014 11:40 pm

If you put cwsdpmi.exe in the same folder as the MAME executable, then MAME will load it automatically. Might shorten that command line a little bit.
- Barry Rodewald
MARP Assistant Web Maintainer
Image

Post Reply