Chicken Shift

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
kfx
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 462
Joined: Wed Mar 06, 2002 6:52 am
Location: Denmark
Contact:

Chicken Shift

Post by kfx » Thu Jul 17, 2003 2:20 pm

storm

OS : winXP
cpu : P4 3gzh

Buttermaker
MARP Seer
MARP Seer
Posts: 788
Joined: Sun May 19, 2002 9:06 am

Post by Buttermaker » Thu Jul 17, 2003 2:29 pm

Doesn't play back correctly.

Frankie
Editor
Posts: 905
Joined: Fri Mar 08, 2002 11:16 pm
Location: Denmark
Contact:

Post by Frankie » Tue Jul 22, 2003 7:08 pm

Storm: Are you sure it works with default NVRAM file? What settings are you using?

For me it works best without NVRAM file, there it completes one board with a score of 4680.

With default NVRAM it acts all weird and only gets to 860 points on the first board.

It sounds a lot like this one:

viewtopic.php?t=9816

Please try again if it works for you with default NVRAM file.
Frankie

User avatar
kfx
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 462
Joined: Wed Mar 06, 2002 6:52 am
Location: Denmark
Contact:

Post by kfx » Tue Jul 22, 2003 7:18 pm

Yes it work with default nvram, I use standar settings and mame not mame32.

But the recording is made after the nvram deadline, so it should be zeroed anyway.
storm

OS : winXP
cpu : P4 3gzh

Frankie
Editor
Posts: 905
Joined: Fri Mar 08, 2002 11:16 pm
Location: Denmark
Contact:

Post by Frankie » Tue Jul 22, 2003 7:49 pm

Still can't get it to work with default NVRAM on either Mame CLI or DOS Mame.

I'll zero it, because two MARPers can't get it to playback at all, and one can only get it to playback using default NVRAM file, and it was recorded/submitted after the new NVRAM rule was set.
Frankie

Frankie
Editor
Posts: 905
Joined: Fri Mar 08, 2002 11:16 pm
Location: Denmark
Contact:

Post by Frankie » Tue Jul 22, 2003 7:58 pm

What about his next score. Can you also get that one to playback with default NVRAM file?

I can't get it to playback at all.
Frankie

User avatar
kfx
MARPaltunnel Wrists
MARPaltunnel Wrists
Posts: 462
Joined: Wed Mar 06, 2002 6:52 am
Location: Denmark
Contact:

Post by kfx » Tue Jul 22, 2003 8:03 pm

Playsback fine without nvram in mame cli, I have confirmed the score.
storm

OS : winXP
cpu : P4 3gzh

Frankie
Editor
Posts: 905
Joined: Fri Mar 08, 2002 11:16 pm
Location: Denmark
Contact:

Post by Frankie » Tue Jul 22, 2003 8:07 pm

kfx wrote:Playsback fine without nvram in mame cli, I have confirmed the score.
Well allright then :)
Frankie

Post Reply