tnzs

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
Francois Daniel
MARP Seer
MARP Seer
Posts: 625
Joined: Tue May 28, 2002 8:11 am

tnzs

Post by Francois Daniel » Thu Sep 04, 2003 12:54 pm


User avatar
Francois Daniel
MARP Seer
MARP Seer
Posts: 625
Joined: Tue May 28, 2002 8:11 am

Post by Francois Daniel » Thu Sep 04, 2003 1:02 pm

http://marp.retrogames.com/inp/b/8/2/nm ... _m34b4.zip

I found no credit start in this inp.

Francois

User avatar
Francois Daniel
MARP Seer
MARP Seer
Posts: 625
Joined: Tue May 28, 2002 8:11 am

Post by Francois Daniel » Thu Sep 04, 2003 1:07 pm

Francois Daniel wrote:http://marp.retrogames.com/inp/b/8/2/nm ... _m34b4.zip

I found no credit start in this inp.

Francois
And in these two too. There is something wrong in the tnzs's mame34b... ?

http://marp.retrogames.com/inp/8/9/f/ke ... _m34b6.zip

http://marp.retrogames.com/inp/5/1/c/js ... _m34b7.zip

Francois

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: tnzs

Post by Chad » Thu Sep 04, 2003 10:35 pm

Francois Daniel wrote:http://marp.retrogames.com/index.cgi?mo ... 00&tourn=0

http://marp.retrogames.com/inp/7/9/c/db ... _m36b2.zip

Playback well in mame32 36b4 but use autofire.

Francois
good eye! easily detectable autofire signature from the marp tools.
-skito

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Mon Sep 08, 2003 1:15 am

i cant get any of these m34's to work either... third?
-skito

User avatar
Barthax
MARP Seer
MARP Seer
Posts: 691
Joined: Fri Sep 27, 2002 1:13 pm
Contact:

Re: tnzs

Post by Barthax » Wed Feb 25, 2015 5:32 am

Unable to playback any of the three. Each has been zeroed.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: tnzs

Post by Chad » Sat Feb 28, 2015 1:51 pm

http://marp.retrogames.com/inp/5/1/c/js ... _m34b7.zip

this one is still left unzeroed, did you check this one barthax?

In retrying it again, I can get it to playback to 22k, but then emulation loops into an infinite clock tone sound.
-skito

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: tnzs

Post by Chad » Sat Feb 28, 2015 1:52 pm

http://marp.retrogames.com/inp/5/1/c/js ... _m34b7.zip
http://replay.marpirc.net/r/tnzsjo

this one is still left unzeroed, did you check this one barthax?

In retrying it again, I can get it to playback to 22k, but then emulation loops into an infinite clock tone sound.
-skito

User avatar
Barthax
MARP Seer
MARP Seer
Posts: 691
Joined: Fri Sep 27, 2002 1:13 pm
Contact:

Re: tnzs

Post by Barthax » Mon Mar 02, 2015 7:23 am

Chad wrote:http://marp.retrogames.com/inp/5/1/c/js ... _m34b7.zip
http://replay.marpirc.net/r/tnzsjo

this one is still left unzeroed, did you check this one barthax?

In retrying it again, I can get it to playback to 22k, but then emulation loops into an infinite clock tone sound.
Must have missed it! I've not been able to get this one to playback: no coin is inserted. DOS 0.34b5, 0.34b6, 0.34b7, 0.34b8, 0.34 (final), MAME32 0.34b7 and 0.34 (final). Regardless, the "playback" locks after some time (still cycling attract mode).

Post Reply