gunbird

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
Baby Bonnie Hood
Button Masher
Button Masher
Posts: 39
Joined: Sun Jun 22, 2003 6:28 am
Location: Makati, Philippines

gunbird

Post by Baby Bonnie Hood » Sun Jan 25, 2004 7:36 pm

http://marp.retrogames.com/index.cgi?mo ... t=^gunbird

http://marp.retrogames.com/inp/b/6/b/wr ... _win61.zip

The MAME version is correct (MAME32 v0.61), there's no "hiscore.dat" file, and I've even tried running it on Win98 and WinXP. But no matter what I do, this INP keeps desyncing late into Stage 1; I have no idea why :(

It's not my computer, is it? Does it matter that I'm on an Athlon? If not, then what could be wrong...?

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Sun Jan 25, 2004 8:45 pm

You need the old rom to play this back correctly if you see

4-u46.bin WRONG CRC (expected: 48652105 found: b78ec99d)
5-u39.bin WRONG CRC (expected: 7f20e4e6 found: 925f095d)

when you play it back with mame61. The rom changed between the 61 and 62 versions, playsback fine with mame61 and old rom.
-skito

User avatar
Baby Bonnie Hood
Button Masher
Button Masher
Posts: 39
Joined: Sun Jun 22, 2003 6:28 am
Location: Makati, Philippines

Post by Baby Bonnie Hood » Sat Jan 31, 2004 8:57 pm

You're right, I did need the old rom. Heh, guess this topic's useless now...

Post Reply