astdelux

Discussion of playback questions / problems. Any recording where people have playback problems should appear here.

Moderator: Chad

Post Reply
User avatar
Q.T.Quazar
MARP Knight
MARP Knight
Posts: 377
Joined: Sun Jun 08, 2003 10:14 am

astdelux

Post by Q.T.Quazar » Sun Jul 27, 2003 10:18 am

--------------
BrokenVaus--Q.T.Quazar's law of MAME: Any game I am good at will have something seriously f***ed with its emulation.

User avatar
Q.T.Quazar
MARP Knight
MARP Knight
Posts: 377
Joined: Sun Jun 08, 2003 10:14 am

Post by Q.T.Quazar » Sun Jul 27, 2003 11:20 am

--------------
BrokenVaus--Q.T.Quazar's law of MAME: Any game I am good at will have something seriously f***ed with its emulation.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Sun Jul 27, 2003 11:07 pm

same here for both.
-skito

User avatar
Weehawk
MARPaholic
MARPaholic
Posts: 2535
Joined: Wed Jun 25, 2003 7:43 am
Location: Devil's Canyon
Contact:

Post by Weehawk » Mon Jul 28, 2003 2:22 am

Does it occur to anyone else that "Mshidden" might be some sort of pun?

Cool av, qtq.
Attachments
tombstone.jpg
tombstone.jpg (32.92 KiB) Viewed 3518 times
Last edited by Weehawk on Tue Aug 23, 2005 1:14 pm, edited 1 time in total.

User avatar
tar
MARPaholic
MARPaholic
Posts: 1209
Joined: Mon Aug 05, 2002 9:25 am
Location: ohio u.s.a.

Post by tar » Fri Aug 01, 2003 6:56 am

the 75,000 game of astdelux plays to 810 on win35 beta 3 ,no sound.
another vector space game http://marp.retrogames.com/inp/c/3/6/gm ... mame61.zip
plays to 63,350 for me.
Skito indicates 'bad playback'
Last edited by tar on Mon Aug 04, 2003 5:29 am, edited 1 time in total.

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Post by Chad » Fri Aug 01, 2003 12:31 pm

need more people to verify many gmitra recordings (including chasm)

viewtopic.php?t=10292&start=0&postdays= ... highlight=
-skito

User avatar
Q.T.Quazar
MARP Knight
MARP Knight
Posts: 377
Joined: Sun Jun 08, 2003 10:14 am

Post by Q.T.Quazar » Sun Aug 03, 2003 2:29 am

from another post:

Q.T.Quazar wrote:

Noticed that these are listed as bad playback. I can confirm them to 98600 (cchasm) and (81650) cchasm1 respectively, at which point he starts bouncing around with his shields on like mad. Anyone else get the same results?
_________________
--------------
BrokenVaus


Gmitra replied:

yes , even i get same results now/ I'm sure i was ok when submited , but since then i changed my pc different OS , who knows what else.
anyway confirm at what they playback or i could delete them
--------------
BrokenVaus--Q.T.Quazar's law of MAME: Any game I am good at will have something seriously f***ed with its emulation.

User avatar
Barthax
MARP Seer
MARP Seer
Posts: 691
Joined: Fri Sep 27, 2002 1:13 pm
Contact:

Re:

Post by Barthax » Wed Nov 26, 2014 6:15 am

Q.T.Quazar wrote:Richard Stewart as well...

http://marp.retrogames.com/inp/8/6/0/rk ... in35b9.zip
I can get this one to playback only to 1920 in Win 35b9..

User avatar
Chad
Tournament Coordinator
Posts: 4463
Joined: Tue Mar 05, 2002 3:15 pm
Location: calif

Re: astdelux

Post by Chad » Thu Dec 11, 2014 9:04 pm

http://replay.marpirc.net/r/astdelux

can't get the 15020 recording working either (for the second time), I'm third zeroed.
-skito

Post Reply